If you download a template that requires a Plug-in, you will see that as a requirement under the "Item Details" graphic panel in the product detailed page.

That means you won't be able to edit the template without this Plug-in. If you open the template and the Plug-in is not installed in your computer, you will see this message:

Make sure to Google the Plug-in name to go to its official website and purchase it. Usually, Plug-ins will need to be purchased separately from our website. 

You will find the Trapcode Particular Plug-in to be downloaded via this page.

Did this answer your question?